Taster reagieren nicht nach dem Compilieren

Antworten
jumeu
Beiträge: 3
Registriert: Montag 25. Januar 2010, 22:03

Taster reagieren nicht nach dem Compilieren

Beitrag von jumeu » Montag 25. Januar 2010, 22:17

Hallo,

in einem Projekt reagieren die Taster nach dem Compilieren nicht.
Wird das Projekt mit F9 gestartet funktioniert alles wie gewünscht.

Die eingefügten Taktgeber arbeiten wie vorgesehen. Das Programm
hängt nicht.
Ich habe keine Idee woran das liegen kannt.

Besten Dank für Hilfe

jumeu

PS:
(Die Taster und LED im Projekt sind für den Test und das Vorführen
ohne Hardware gedacht.)
Dateianhänge
026-Waschmaschinen_Graf_03.prj
(44.4 KiB) 130-mal heruntergeladen

funkybaer
Beiträge: 399
Registriert: Mittwoch 22. Oktober 2008, 08:51
Wohnort: Kitzingen

Re: Taster reagieren nicht nach dem Compilieren

Beitrag von funkybaer » Montag 25. Januar 2010, 23:02

Hallo Jumeu

Das scheint mit dem media Player zusammenzuhängen - ohne gehts.
Nimm den zu testzwecken mal raus .

Gruss Gerhard

jumeu
Beiträge: 3
Registriert: Montag 25. Januar 2010, 22:03

Re: Taster reagieren nicht nach dem Compilieren

Beitrag von jumeu » Dienstag 26. Januar 2010, 18:13

Hallo,

besten Dank für den Tipp.

Ich habe den Fehler gefunden. Den Reset für die Flip-Flops habe ich direkt mit den Tastern verbunden. Bei der Simulation auf meinem Rechner hat das gerate für einen korrekte Funktion gereicht. Ist so aber nicht gültig.

Die Resetansteuerung habe ich geändert. Jetzt ist die Funktion immer vorhanden.

Gruß

Jumeu
Dateianhänge
026-Waschmaschinen_Graf_03.prj
(45.49 KiB) 166-mal heruntergeladen

Antworten

Zurück zu „Thema: Compiler“