Libriary window does not enlarge

Antworten
abacom
Site Admin
Beiträge: 3419
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Libriary window does not enlarge

Beitrag von abacom » Donnerstag 25. September 2008, 13:15

p.erasmus



Anmeldungsdatum: 15.01.2007
Beiträge: 85

Verfasst am: 13.08.2007 18:09 Titel: Libriary window does not enlarge

--------------------------------------------------------------------------------

Hello Abbacom Team

I run in to a problem and it seems to me I am unable to get myself out of this problem,
I have made the window with the symbols smaller by dragging it with the mouse cursor now for some reason i can not make it bigger again with the mouse ,I also do not find a tab to reset settings to default ,
the next thing i noticed is that the files I saved allways showed a sPlan icon now they only show a normal windows icon next to them and if i want to open the files windows ask me to choose the software from a list in the pop up window that opens.

Please help

Regards
Peter
_________________
P.Erasmus
Automotive Engineering
http://www.wenko.ch
Switzerland

Nach oben


p.erasmus



Anmeldungsdatum: 15.01.2007
Beiträge: 85

Verfasst am: 14.08.2007 06:58 Titel:

--------------------------------------------------------------------------------

Dear Abacom Team

I have deinstalled the software installed it again and then I could size the window and then installed the last update and then i could not size the lib window any more ,
could you please check if it is the update that has aproblem or if the problem is with me only
Thanks
Peter
_________________
P.Erasmus
Automotive Engineering
http://www.wenko.ch
Switzerland

Nach oben


abacom
Site Admin


Anmeldungsdatum: 30.06.2006
Beiträge: 898

Verfasst am: 14.08.2007 08:51 Titel:

--------------------------------------------------------------------------------

Dear Peter,

we have just published a new update, which will fix the problem with the library width.

ABACOM support

Nach oben


p.erasmus



Anmeldungsdatum: 15.01.2007
Beiträge: 85

Verfasst am: 14.08.2007 17:22 Titel:

--------------------------------------------------------------------------------

Dear Abacom Team
Thank you I have installed the update of 14 -08 -2007 the problem is fixed
Thank you very much
Best Regards
Peter
_________________
P.Erasmus
Automotive Engineering
http://www.wenko.ch
Switzerland
ABACOM support

Antworten

Zurück zu „Thema: Bibliotheken, Bauteile und Symbole“