Fehler "Pagecount"

Wir bemühen uns Ihre Fragestellung zu beantworten.
Antworten
eli
Beiträge: 8
Registriert: Montag 7. Dezember 2009, 19:52

Fehler "Pagecount"

Beitrag von eli » Montag 27. Juni 2016, 12:47

Hallo,

ich habe derzeit ein Projekt mit über 70 Seiten und sehr vielen Parent-Child verweisen. Wenn ich den Bauteileditor offen habe und SPlan autospeichert
sind danach die PAGEVALUE und PAGECOUNT Werte verschwunden und es stehen die Variablennamen in den Feldern.
Gruß eli

abacom
Site Admin
Beiträge: 3225
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: Fehler "Pagecount"

Beitrag von abacom » Montag 27. Juni 2016, 13:04

Haben Sie das aktuelle Internet-Update installiert?
ABACOM support

eli
Beiträge: 8
Registriert: Montag 7. Dezember 2009, 19:52

Re: Fehler "Pagecount"

Beitrag von eli » Montag 27. Juni 2016, 13:33

Ja aktuelle Version.
Gruß eli

abacom
Site Admin
Beiträge: 3225
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: Fehler "Pagecount"

Beitrag von abacom » Dienstag 28. Juni 2016, 07:29

Das ist merkwürdig, ich kann den Effekt nicht produzieren.

Können Sie diesen Effekt reproduzieren?
Sind die Variablen nach einem Neuzeichnen (z.B. durch Blattwechsel oder Zoomen) wieder korrekt?
Sind alle Variablen auf allen Blättern verschwunden?

Es wäre sehr gut, wenn Sie mir Ihre Datei zumailen und mir sagen wie ich den Effekt reproduzieren kann.
So kann ich das hier im Hause genau untersuchen.
ABACOM support

Antworten

Zurück zu „SPLAN SOFTWARE Support“