SVG-Export: Bestimmte Zeichen werden falsch dargestellt

Wir bemühen uns Ihre Fragestellung zu beantworten.
Antworten
o.preusse
Beiträge: 2
Registriert: Montag 23. November 2015, 15:04

SVG-Export: Bestimmte Zeichen werden falsch dargestellt

Beitrag von o.preusse » Montag 23. November 2015, 16:58

Hallo ...,
leider habe ich mit dem Export von Schaltplänen ein Problem.
Im Dateiformat *.gif werden Sonderzeichen so wie in der splan-Datei angezeigt.
Eine Export im Format *.svg ergibt folgende Probleme:
- Sonderzeichen werden nicht richtig dargestellt.
- Konstruktionen z. B. cos (phi) [phi kursiv] werden verschoben dargestellt.

Vielen Dank für die Hilfe!
Dateianhänge
Probe.pdf
Ausdruck der SVG-Datei als Pdf.
(10.2 KiB) 135-mal heruntergeladen
Dateien.zip
Hinweis: In der Zip-Datei sind alle Formate abgelegt.
(14.49 KiB) 99-mal heruntergeladen

abacom
Site Admin
Beiträge: 3225
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: SVG-Export: Bestimmte Zeichen werden falsch dargestellt

Beitrag von abacom » Montag 30. November 2015, 13:45

Das ist ein Problem mit den verschiedenen Zeichensätzen und dem SVG-Export.
In der kommenden Version 8 wird das Problem gelöst sein, da hier dann der Text als Kurven exportiert wird. Das ist in der aktuellen Version leider nicht möglich.
ABACOM support

o.preusse
Beiträge: 2
Registriert: Montag 23. November 2015, 15:04

Re: SVG-Export: Bestimmte Zeichen werden falsch dargestellt

Beitrag von o.preusse » Montag 30. November 2015, 18:48

Vielen Dank für die Antwort!

Ab wann wird die Version 8 verfügbar sein?

abacom
Site Admin
Beiträge: 3225
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: SVG-Export: Bestimmte Zeichen werden falsch dargestellt

Beitrag von abacom » Dienstag 1. Dezember 2015, 09:42

Frühestens gegen Ende 2016.
ABACOM support

Antworten

Zurück zu „SPLAN SOFTWARE Support“