Verschlimmbesserung

Wir bemühen uns Ihre Fragestellung zu beantworten.
Antworten
paxl_01
Beiträge: 13
Registriert: Donnerstag 24. Oktober 2013, 14:23

Verschlimmbesserung

Beitrag von paxl_01 » Montag 8. Dezember 2014, 15:20

Hallo Abacom,
nach dem letzten Versionsupdate (vom 27.11.14) für sPlan7 erscheint bei Neustart oder Dateiwechsel dieser Müll auf dem Bildschirm:
splan7.jpg
splan7.jpg (136.34 KiB) 3839 mal betrachtet
Nach einem Blattwechsel ist wieder alles ok.

Falls jemand an einem Fehler interessiert ist:

Wenn man im Formularmodus "Linie trennen" anklickt, verschwindet eine Hälfte der Linie auf die Zeichenebene.

Gruß
Uli

K.Achim
Beiträge: 53
Registriert: Samstag 6. Oktober 2012, 15:24
Kontaktdaten:

Re: Verschlimmbesserung

Beitrag von K.Achim » Montag 8. Dezember 2014, 21:18

Den Fehler "Linie Trennen" im Formularmodus kann ich bestätigen...
SPlan 7.0
Lochmaster 4.0
SprintLayout 6.0
XP 32bit Version ProfiLab 5 :lol:

abacom
Site Admin
Beiträge: 3231
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: Verschlimmbesserung

Beitrag von abacom » Dienstag 9. Dezember 2014, 08:52

1. Den Fehler bei "Linie trennen" im Hintergrundmodus kann ich bestätigen, das werden wir mit dem nächsten Update bereinigen.

2. Das Problem mit der grafischen Darstellung liegt sicher nicht am letzten Update.
Möglicherweise haben Sie hier das gleiche Problem, wie einige Amwender mit Sprint-Layout:

viewtopic.php?f=76&t=4127
ABACOM support

paxl_01
Beiträge: 13
Registriert: Donnerstag 24. Oktober 2013, 14:23

Re: Verschlimmbesserung

Beitrag von paxl_01 » Dienstag 9. Dezember 2014, 12:56

Hallo abacom,

ich bin mir zu 100% sicher, das der Bild-Fehler mit dem letzten update hinzugekommen ist. Ich benutze sPlan täglich. Vielleicht ist es ein Hinweis, ich habe win7/64 installiert und in letzten Wochen keinerlei andere updates installiert.

Gruß
Uli

abacom
Site Admin
Beiträge: 3231
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: Verschlimmbesserung

Beitrag von abacom » Dienstag 9. Dezember 2014, 13:04

Haben Sie denn den Kaspersky installiert?
ABACOM support

paxl_01
Beiträge: 13
Registriert: Donnerstag 24. Oktober 2013, 14:23

Re: Verschlimmbesserung

Beitrag von paxl_01 » Dienstag 9. Dezember 2014, 17:38


Haben Sie denn den Kaspersky installiert?
Nein. Ich benutze nur Microsoft Security Essentials.

abacom
Site Admin
Beiträge: 3231
Registriert: Dienstag 23. September 2008, 10:54
Kontaktdaten:

Re: Verschlimmbesserung

Beitrag von abacom » Mittwoch 10. Dezember 2014, 08:24

Können Sie mir dann bitte mehr Infos zu den Darstellungsfehlern zukommen lassen?
Mehr Bilder, was passiert wann. etc., gerne auch per Email an: info@abacom-online.de
ABACOM support

paxl_01
Beiträge: 13
Registriert: Donnerstag 24. Oktober 2013, 14:23

Re: Verschlimmbesserung

Beitrag von paxl_01 » Mittwoch 10. Dezember 2014, 13:40

Hallo abacom,

der Fehler ist seit gestern spurlos verschwunden.

Nachdem ich gestern nochmals alle System- und Programmupdates überprüft habe, gab's nur eine Änderung:

USB-COM-Treiber CP2102 von Silabs.

Installiert vor dem sPlan-Update (6.12.), gestern (9.12.) deinstalliert.

Was dieser Treiber allerdings mit der Grafik-Darstellung zu tun haben soll, ist mir etwas schleierhaft.

Erst mal vielen Dank für die schnelle Unterstützung und ich melde mich wieder, falls der Fehler nochmals auftritt.

Gruß
Uli

Antworten

Zurück zu „SPLAN SOFTWARE Support“