abacom-online.de

Das offizielle Elektronik-Software Forum
Aktuelle Zeit: Samstag 18. November 2017, 20:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Schriftartenqualität
BeitragVerfasst: Sonntag 15. Dezember 2013, 09:04 
Offline

Registriert: Dienstag 10. Dezember 2013, 19:51
Beiträge: 4
Hallo,
alle Schriften im Programm (TTF oder SHX) sehen etwas eigenartig aus. Es scheint, als hätte der Canvas etwas zu viel getrunken ^^ Siehe angehängtes Bild.
Leider zieht sich das Problem konsequent bis hin zum Ausdruck durch. Neuinstallation auf einer Win7 64-bit Maschine. Auf einem XP-Rechner sieht es in ganz geringem Maße besser aus. Das kann aber auch subjektiv sein.
Abschalten des ClearTypes oder Kompatibilitätseinstellungen ergeben keine Besserung.
Ich verweise auf mein anderes Problem bezüglich der Fehlermeldung beim Start. Ich weiß nicht, ob die Probleme zusammenhängen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schlechte Schriftartenqualität
BeitragVerfasst: Montag 16. Dezember 2013, 08:59 
Offline
Site Admin

Registriert: Dienstag 23. September 2008, 10:54
Beiträge: 3166
auch hier die Frage...
Wurde nach CD-Installation schon das Internet-Update eingespielt?
http://www.abacom-online.de/html/updates.html

_________________
ABACOM support


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schriftartenqualität
BeitragVerfasst: Montag 16. Dezember 2013, 18:13 
Offline

Registriert: Dienstag 10. Dezember 2013, 19:51
Beiträge: 4
Wie auch im anderen Thread: Leider nein, sorry!

Das Update hat etwas verändert, aber m.E. nicht unbedingt zum besseren hin. Jetzt sieht es so aus, als wären ein paar hungrige Mäuse dran gewesen...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Schriftartenqualität
BeitragVerfasst: Dienstag 17. Dezember 2013, 10:17 
Offline
Site Admin

Registriert: Dienstag 23. September 2008, 10:54
Beiträge: 3166
Kann ich leider nicht nachvollziehen. Oben SHX-Font, unten TTF-Font.
Bitte senden Sie mir einmal Ihre FPL-Datei anstelle von Screenshots.
Vielleicht kann ich dann erkennen was Sache ist.
Dateianhang:
FrontDesigner.jpg
FrontDesigner.jpg [ 104.11 KiB | 2670-mal betrachtet ]

_________________
ABACOM support


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de