abacom-online.de

Das offizielle Elektronik-Software Forum
Aktuelle Zeit: Freitag 22. September 2017, 23:41

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Mittwoch 23. April 2014, 07:11 
Offline

Registriert: Montag 23. Februar 2009, 06:38
Beiträge: 328
Hallo,
da habe ich schnell noch was ausprobiert:
Mit dem iPhoto-Programm lassen sich Fotos über den Zugang secures.t-online, Port 587 usw. senden.
Bei diesem Programm kann aber nur SSL angewählt werden - nicht TLS.

Evtl. tickt die hessische Telekom irgendwie anders als die restliche Telekom und benötigt ein SSL beim Senden ?

Gruß MM


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Mittwoch 11. Juni 2014, 13:24 
Offline
Site Admin

Registriert: Dienstag 23. September 2008, 10:54
Beiträge: 3150
Möglicherweise (ich weiss es wirklich nicht :oops:) hängt das Problem mit den DLL´s
"libeay32.dll" und "ssleay32.dll" zusammen, die anscheinend Bestandteil von "OpenSSL" sind. (?)
http://indy.fulgan.com/SSL/
Möglicherweise braucht man diese? PL verwendet Indy9. Bin für jeden Hinweis dankbar.

_________________
ABACOM support


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Freitag 13. Juni 2014, 17:29 
Offline

Registriert: Mittwoch 19. Oktober 2011, 13:40
Beiträge: 61
Hallo abacom,

ich habe auf meinem PC, auf dem E-Mail funktioniert, die Dateien im Verzeichnis C:\Windows\twain_32\CyberViewX\ gefunden. Es handelt sich um Teile eines Treibers für einen Diascanner (von Reflecta).

Die Installation der selben Scanner-Software auf einem der anderen PC, auf denen E-Mail nicht funktioniert, reichte nicht aus. Vermutlich wird der Pfad zur diesen Dateien nicht gefunden.

Ich habe dann einfach die von Ihnen genannten Dateien in das Verzeichnis kopiert, in dem sich das kompilierte E-Mail-Testprojekt befindet; und siehe da, es hat funktioniert.

Danke für den Hinweis, bei mir funktioniert jedenfalls E-Mail jetzt auch verschlüsselt auf dem Samsung NC10 sowohl mit Windows 8.1 als auch Windows 7 und Windows XP.

Gruß
schnee


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Freitag 13. Juni 2014, 18:18 
Offline

Registriert: Mittwoch 4. November 2009, 18:32
Beiträge: 458
Hallo zusammen,

habe gerade mal mein System nach "*eay32.dll" abgesucht (bei mir hat die "Mailerei TLS", ja von Anfang an funktioniert) und folgendes festgestellt:
- die beiden DLL's sind mehrfach, in verschiedenen Verzeichnissen [von versch. Anwendungen] und mit unterschiedlichen Datums-Stempeln vorhanden.
- die wohl entscheidende Version (eine der ältesten) befindet sich in:
C:\Windows\SysWOW64\*eay32.dll (datum: 2010-04-19)
da sie dort von Windows (und auch allen Anwendungen) immer gefunden werden (system-path)!

Mein System: Win8.1 Pro 64, US-engl. (vielleicht ist der Unterschied zw. Professional/Home entscheidend?)

P.S.: Bitte an alle: Antworten mit genauen Angaben zum System (OS-WinVer!).

_________________
++++++
Gruss/regards IKT


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Samstag 14. Juni 2014, 07:41 
Offline

Registriert: Montag 23. Februar 2009, 06:38
Beiträge: 328
Hallo,
bin auch wieder da.

Jetzt funktioniert es auch bei meinem System.
Die 2 Dateien habe ich von der angegebenen Seite geladen (openssl-1.0.1h-i386-win32.zip) und in den "c:\windows\system\" Ordner kopiert - dann geht's :D

Mein System:

Windows 7 Ultimate SP1 64 Bit deutsch

danke an alle, die sich dafür abgemüht haben

Gruß MM


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Montag 16. Juni 2014, 13:31 
Offline
Site Admin

Registriert: Dienstag 23. September 2008, 10:54
Beiträge: 3150
Das sind ja mal gute Nachrichten. Danke für das Ausprobieren!

_________________
ABACOM support


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Sonntag 9. November 2014, 20:06 
Offline

Registriert: Mittwoch 3. Februar 2010, 09:23
Beiträge: 19
Hallo
gibt es was neues ????.
Bin schon seit 2 tagen am probieren mit den ganzen Hinweisen die unter den Foren über den Win 7 Mailversand beschrieben wurden.

Ich kann über Profilab keine emails versenden , über alle anderen Geschichten klappt es bis zu Portprüfung. :!:

Habe auch schon allen Indy treiber ausprobiert.

Mein System ist ein Win 7 64 Bit Ultimate. Profilab neuste Update. Win 7 auch Updates gemacht.

Kann mir jemand noch ein Tip geben wie ich zu ein lauffähigen Email versand über Profilab komme ? :?:

würde mich über noch so kleine Hilfe freuen.

MFG
Gerald


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Verschlüsselte eMails senden - Update 28.03.2014
BeitragVerfasst: Montag 10. November 2014, 09:40 
Offline

Registriert: Dienstag 14. Oktober 2008, 22:59
Beiträge: 133
bei mir haben auch die beiden Datein geholfen.....


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de