Es fehlt ein Bezugspunkt zum Ausrichten am Raster

Wir nehmen gerne Ihre Ideen, Vorschläge, Meinungen entgegen. (Beiträge werden von uns gelesen, aber nicht beantwortet.)
Antworten
HDT
Beiträge: 105
Registriert: Samstag 28. November 2009, 07:28

Es fehlt ein Bezugspunkt zum Ausrichten am Raster

Beitrag von HDT » Dienstag 24. November 2015, 08:17

Sprint-Layout 6.0, Updates regelmäßig

Hallo alle!

Ich hab das Thema schon mal angeschnitten und habe das Problem seit Jahren, auch mit früheren Versionen. Es kostet mich fast täglich Zeit und Nerven.

Ich schalte während des Arbeitens häufig das Maß beim Raster um. Standard ist für die Leiterbahnen und Lötaugen immer 158,75 µm, aber an manchen Stellen verschiebe ich einzelne Knotenpunkte der Leiterbahnen auch mal im Raster 39,6875 µm. Häufig auch beim Zeichnen von "Fläche".

Kurz gesagt, ich verwende mehrere Rastermaße an einem Projekt einer Datei. Hätte abere gerne, daß das dann auch so bleibt.
Leider geschieht nach dem Abspeichern und erneutem Öffnen der Datei alle paar Stunden mal das Gleiche: Die Knotenpunkte der Leiterbahnen und der Bauteile liegen nicht mehr im eingestellten Raster von 158,75µm, sondern das ganze Projekt ist um 39,6875µm oder auch 79,375µm verschoben. Also z.B. um 39,6875µm nach links und um 79,375µm nach unten. Wie gesagt, nur als Beispiel, diese Verschiebung tritt in allen möglichen Kombinationen auf.

Ich muß dann das Ganze markieren und solange mit 39,6875µm seitlich und nach unten oder oben verschieben, bis meine Leiterbahnen-Knotenpunkt und die Bauteile wieder im Raster 158,75µm liegen.

Das ist NICHT ein Problem meiner Installation, denn es tritt seit Jahren auf. Ich würde gerne 50 Euro mehr für das an sich schöne Layout-Programm bezahlen, wenn man diesen Mist endlich mal beseitigen könnte. Ein Bezugspunkt auf dem Objekt, mit dem man das Ganze mit diesem Bezugspunkt wieder auf das gewünschte Raster bringt. (bei mir wäre das 158,75µm)

HDT

Antworten

Zurück zu „Thema: Anregungen zu Sprint-Layout“