Seite 1 von 1

XP compatible updates

Verfasst: Montag 21. Oktober 2019, 09:18
von abacom
Starting from October 2019 our service updates will require at least Windows Vista (or higher).
Systems with Windows XP (or even older) are no longer supported.
Users still running XP can find latest XP compatible updates below.

Ab Oktober 2019 benötigen unsere aktuellen Service-Updates mindestens Windows Vista (oder höher).
Systeme mit Windows XP (und ältere) werden nicht mehr unterstützt.
Anwender die noch mit XP arbeiten, können den letzten Stand der XP-kompatiblen Updates nachstehend herunterladen.

"XP compatible" updates (10/2019 - for Windows XP users only):

splan70(update).exe
sprint-layout60(update).exe
lochmaster40(update).exe
frontdesigner30(update).exe
audiowave20(update).exe
profilab-expert40(update).exe
dmm-profilab40(update).exe
digital-profilab40(update).exe
profilabwebserver10(update).exe
realview30(update).exe