PID-Regler

testerer
Beiträge: 147
Registriert: Donnerstag 4. Juni 2009, 10:17
Wohnort: Sachsen

Re: PID-Regler

Beitrag von testerer » Mittwoch 17. Juni 2009, 22:04

hi,

z wird jetzt nur bei bedarf numerisch und im schreiber angezeigt (reglermodus und z an).
die hilfe wurde dementsprechend angeglichen.

pflichtenheft:
- die hilfe als chm-datei erstellen (vielleicht mit HelpMaker. oder kennt jemand was besseres?)
- frontplatte auch für netbooks einstellbar (wird es nicht geben, da auch die kleinen dinger an einen beamer anschliessbar sind und dann eine größere auflösung anzeigen können)
...

testerer
Beiträge: 147
Registriert: Donnerstag 4. Juni 2009, 10:17
Wohnort: Sachsen

Re: PID-Regler

Beitrag von testerer » Donnerstag 25. Juni 2009, 08:17

hi,

mein pid-regler-projekt ist ansich beendet (es fehlt nur noch die chm-hilfe)!
u.a. wurden die strecken- und reglergrundeinstellungen verbessert (Res*).
das compilierte projekt wurde mit azubis getestet, nach maximal einer viertel stunde konnten sie es bedienen.
die "zur zeit noch"-pdf-hilfe wurde auch angepasst.
bei schwächeren rechnern wurde die compilierte version, mit 100%-auslastung, eine extreme systembremse.
lies sich aber abstellen: /settings/speed.ini: fast=1 auf 0 setzen.

testerer
Beiträge: 147
Registriert: Donnerstag 4. Juni 2009, 10:17
Wohnort: Sachsen

Re: PID-Regler

Beitrag von testerer » Montag 20. Juli 2009, 14:31

hi,

ansich so wie immer, hab einige leds durch duos ersetzt. (danke für den tipp "einfache LED")

testerer
Beiträge: 147
Registriert: Donnerstag 4. Juni 2009, 10:17
Wohnort: Sachsen

Re: PID-Regler

Beitrag von testerer » Mittwoch 29. Juli 2009, 07:02

hi,

z nicht aktiv wird grau dargestellt. die Hilfe wurde etwas verbessert.
die frontplatte ist leider erst ab einer auflösung von 1280x1024 (also mindestens 19") darstellbar! meine projekte laufen auch auf dem netbook mit niedrigerer auflösung. dann werden sie aber per beamer in voller auflösung wiedergegeben.

bei schwächeren rechnern wurde die compilierte version, da 100%-auslastung, eine extreme systembremse.
lies sich aber abstellen: /settings/speed.ini: fast=1 auf 0 setzen.

Antworten

Zurück zu „Messwertverarbeitung“